Slowly getting back up!

View previous topic View next topic Go down

avatar
Mike
Administrator
Forum Posts : 446
Member Since : 2011-10-28
View user profile http://www.codinghelp.org

PostMike on 12/2/2012, 7:36 pm

Hello Users.

As you can tell, the forum has been down for a long time due to a coding error that completely screwed us over.

This now has been fixed and we're running off a new theme. If you have ideas / suggestions please let us know. We're adding stuff very quickly so that it's as much like the old site as it was before.
avatar
Vanilla990
Administrator
Forum Posts : 114
Member Since : 2011-10-30
View user profile

PostVanilla990 on 13/2/2012, 11:02 am

I think the category headers could do with having a lighter colour, maybe a colour closer to the navigation bar colour.
avatar
Gangstar15
Valued Member
Valued Member
Forum Posts : 9
Member Since : 2011-12-10
View user profile

PostGangstar15 on 13/2/2012, 1:38 pm

I agree with Vanilla (:
avatar
Mike
Administrator
Forum Posts : 446
Member Since : 2011-10-28
View user profile http://www.codinghelp.org

PostMike on 13/2/2012, 2:07 pm

It's been changed Smile
avatar
Gangstar15
Valued Member
Valued Member
Forum Posts : 9
Member Since : 2011-12-10
View user profile

PostGangstar15 on 13/2/2012, 2:30 pm

That's better Wink
avatar
Vanilla990
Administrator
Forum Posts : 114
Member Since : 2011-10-30
View user profile

PostVanilla990 on 13/2/2012, 2:50 pm

What about changing the blue side panel on posts so that its a beige colour or similar to also fit in more with the theme rather than being blue?

Edit: What about also making premium members names stand out more by changing the colour a bit? At the moment, regular members and premium members look the same on posts and on the homepage, new registered members show up as being a darker colour than both.
avatar
Mike
Administrator
Forum Posts : 446
Member Since : 2011-10-28
View user profile http://www.codinghelp.org

PostMike on 13/2/2012, 2:54 pm

haha i was working on the images right as you said that. and yeah ill fix up premium members in a minute
avatar
Vanilla990
Administrator
Forum Posts : 114
Member Since : 2011-10-30
View user profile

PostVanilla990 on 14/2/2012, 3:58 pm

I think the "New Topic" and "New Reply" buttons should be aligned to the left side and move the page navigation to the right instead. That way the buttons are the first thing people see and won't get confused.

I also think you should fix the buttons on the forum index that link to the latest post in a thread. I'm not sure whether you deleted the buttons themselves or what but sometimes this problem can be caused when the sprite css codes arent appearing in the css code management with default css disabled.
Sponsored content

PostSponsored content

View previous topic View next topic Back to top

Create an account or log in to leave a reply

You need to be a member in order to leave a reply.

Create an account

Join our community by creating a new account. It's easy!


Create a new account

Log in

Already have an account? No problem, log in here.


Log in

 
Permissions in this forum:
You cannot reply to topics in this forum